2016年7月 的存档

debian8上面跑node的nightmare库

  最近想把nightmare移植到debian上面,但是使用npm安装上去之后,发现不能运行。因为NightmareJS使用Electron,不能运行的话肯定是缺少让Electron运行的库啦,只要安装好应该就可以了。参考 在Amazon Linux上使用NightmareJS/Electron,感谢这篇文章给提供的思路。
阅读更多…

如何快速的把centos6.8的内核升级到3.10.28

  最近为了玩docker,官方要求的是内核3.8以上,centos6.8的内核才2.6啦,远远不够得需要升级。在网站找了不少的帖子发现好多需要各种设置各种源码编译,看着就麻烦,万一他的教程(不知道从哪儿复制别人的时候),遗漏了两行,那就绝对的进坑了。终于找到了一篇很短的,只需要5部就能搞定的教程。参考 使用yum快速升级CentOS 6.5内核到 3.10.28
阅读更多…